Piano Society
Free Classical Keyboard Recordings
It is currently Tue Sep 16, 2014 2:26 pm

All times are UTC - 1 hour




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Recording problems
PostPosted: Fri May 11, 2007 4:50 pm 
Offline

Joined: Wed Jan 17, 2007 11:26 pm
Posts: 829
Location: Miami, Florida, USA
Sorry. I don't know where this kind of post belongs. I don't know how to send attachments via PM so I'm doing it here. Several of you, especially Monica and Olaf, have tried to help me improve the recording problems I have. Here is a short recording I uploaded using Olaf's suggestions to rid my posts of clipping and other problems. With the mic further from the piano, I believe there is plenty of reverb in this live music room. Is it better to you?


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 11, 2007 5:36 pm 
Offline

Joined: Mon Jun 19, 2006 5:29 am
Posts: 692
Location: Germany
Yes, that is better regarding clipping. I would turn down the input level even just be bit more to have some safety margin if you play louder in the heat of the battle.

The hiss is indeed pretty much, CoolEdit shows about 45dB Signal-to-Noise-Ratio, thats a very low value. Your preamp cannot be the reason.
It seems so that you use a single microphone, the waveforms looks like beeing doubled for both channels? Did you use your IMP Pad here or not? Some more informations would be really useful.

You could proof that the second channel of the preamp is not used for the recording, so that it cannot contribute some noise. Furthermore, that the line inputs for the preamp are also not used if there is something what can be configured regarding that.
Is there something else adjustable beside the input level? For instance, an output level, in your windows application? I asked you that already, but you did not answered that.
You recorded with 16-bit/48khz or what did you used as setting? There must be something with the configuration of the preamp/audio adapter I think, what needs to be changed.

Is the hiss the same if you record while your microphone is unplugged with same preamp input level setting (I would expect that)? Does the hiss increase/decrease if you change the preamp input level (without microphone)?

_________________
Olaf Schmidt


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 11, 2007 5:44 pm 
Offline
Site Admin

Joined: Wed Jun 14, 2006 12:38 pm
Posts: 8494
John, I just pm-ed(?) you.

_________________
"Simplicity is the highest goal, achievable when you have overcome all difficulties." ~ Frederic Chopin

my videos: http://www.youtube.com/user/monicapiano
my personal website: http://www.monicaalianello.com


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group