Piano Society
Free Classical Keyboard Recordings
It is currently Thu Aug 21, 2014 5:30 am

All times are UTC - 1 hour




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Replies notification issue
PostPosted: Wed Jan 21, 2009 5:51 pm 
Offline

Joined: Wed Oct 24, 2007 6:02 pm
Posts: 1167
Location: Piemonte, Italy
Replies notification doesn't work anymore to me (for any thread, therefore regardless of the other "Debug mode" issue).

_________________
"A conclusion is simply the place where you got tired of thinking" - Anonymous

Alfonso Bertazzi, amateur pianist.


Top
 Profile  
 
 Post subject: Re: Replies notification issue
PostPosted: Thu Jan 22, 2009 12:24 pm 
Offline
Site Admin

Joined: Mon Jun 12, 2006 11:45 am
Posts: 9511
Location: Netherlands
alf wrote:
Replies notification doesn't work anymore to me (for any thread, therefore regardless of the other "Debug mode" issue).

Indeed I have not received topic reply messages for a while either. I wonder if this is because I have been hacking around in the smtp.php in an attempt to trace the 'Debug mode' issue. I'll put the original file back tonight and see if that fixes it. If not, I have no clue what the problem is.

Anybody out there who has knowledge of php and phpBB, please report for duty :wink:

_________________
Nothing is always absolutely so -- Sturgeon's law
Chris Breemer


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 22, 2009 9:42 pm 
Offline
Site Admin

Joined: Mon Jun 12, 2006 11:45 am
Posts: 9511
Location: Netherlands
I've rolled back that change, hope it helps. Probably not :roll:

_________________
Nothing is always absolutely so -- Sturgeon's law
Chris Breemer


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 23, 2009 4:57 pm 
Offline

Joined: Wed Oct 24, 2007 6:02 pm
Posts: 1167
Location: Piemonte, Italy
techneut wrote:
I've rolled back that change, hope it helps. Probably not :roll:


Actually it didn't. Never mind though, it's a minor issue.

_________________
"A conclusion is simply the place where you got tired of thinking" - Anonymous

Alfonso Bertazzi, amateur pianist.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 23, 2009 6:23 pm 
Offline
Site Admin

Joined: Mon Jun 12, 2006 11:45 am
Posts: 9511
Location: Netherlands
alf wrote:
Actually it didn't. Never mind though, it's a minor issue.

No it did not, I didn't think it would, but you never know.

It is getting a to be very annoying issue, because now people who newly subscribe get it too, and mail us what's wrong. In one case the registration was there, in the other case it was not :?

So you're not a PHP man, alf ? I had half hoped someone out there could cast a light on this.

_________________
Nothing is always absolutely so -- Sturgeon's law
Chris Breemer


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 23, 2009 6:40 pm 
Offline

Joined: Wed Oct 24, 2007 6:02 pm
Posts: 1167
Location: Piemonte, Italy
techneut wrote:
alf wrote:
Actually it didn't. Never mind though, it's a minor issue.

No it did not, I didn't think it would, but you never know.

It is getting a to be very annoying issue, because now people who newly subscribe get it too, and mail us what's wrong. In one case the registration was there, in the other case it was not :?



Hum, I don't get it, can you elaborate a bit?

techneut wrote:
So you're not a PHP man, alf ? I had half hoped someone out there could cast a light on this.


No, sorry, the very little PHP I know couldn't be useful in such large scripts. What about PS outgoing email server settings, have you recently changed something?

_________________
"A conclusion is simply the place where you got tired of thinking" - Anonymous

Alfonso Bertazzi, amateur pianist.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 23, 2009 7:30 pm 
Offline
Site Admin

Joined: Mon Jun 12, 2006 11:45 am
Posts: 9511
Location: Netherlands
alf wrote:
Hum, I don't get it, can you elaborate a bit?

One person emailed me who had subscribed and got that errormessage. I went in the forum adminstration, saw his registration (recignized it by the email address), enabled it, and all was fine. Then a similar mail came from another person, but I could not find a new registration with that email address.

alf wrote:
No, sorry, the very little PHP I know couldn't be useful in such large scripts. What about PS outgoing email server settings, have you recently changed something?

Not that I know of. Maybe Robert has, but I think not.

_________________
Nothing is always absolutely so -- Sturgeon's law
Chris Breemer


Top
 Profile  
 
 Post subject: Re: Replies notification issue
PostPosted: Sat Jan 24, 2009 3:47 am 
Offline

Joined: Mon Apr 30, 2007 6:35 am
Posts: 1418
Location: Gulfport, MS, USA
techneut wrote:
Anybody out there who has knowledge of php and phpBB, please report for duty :wink:

I don't have such knowledge, but I do have google fu. :lol:

http://www.phpbb.com/support/

http://www.phphelpforum.com/

_________________
"Z Czernym poznałem się na panie brat—na dwa fortepiana często z nim u niego grywałem. Dobry człowiek, ale nic więcej..." - Fryderyk Chopin


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 27, 2009 11:07 pm 
Offline
Site Admin

Joined: Mon Jun 12, 2006 11:45 am
Posts: 9511
Location: Netherlands
test post please ignore...

_________________
Nothing is always absolutely so -- Sturgeon's law
Chris Breemer


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 27, 2009 11:12 pm 
Offline
Site Admin

Joined: Mon Jun 12, 2006 11:45 am
Posts: 9511
Location: Netherlands
I have changed the Forum configuration to use the local mail function instead of SMTP, and so far I can see this has fixed the problem. Al least I no longer get the error when posting, and I do receive confirmation emails once more. Maybe it was as simple as that.

_________________
Nothing is always absolutely so -- Sturgeon's law
Chris Breemer


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 27, 2009 11:21 pm 
Offline

Joined: Wed Oct 24, 2007 6:02 pm
Posts: 1167
Location: Piemonte, Italy
techneut wrote:
I have changed the Forum configuration to use the local mail function instead of SMTP, and so far I can see this has fixed the problem. Al least I no longer get the error when posting, and I do receive confirmation emails once more. Maybe it was as simple as that.


Hurray for Chris :!:

_________________
"A conclusion is simply the place where you got tired of thinking" - Anonymous

Alfonso Bertazzi, amateur pianist.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 27, 2009 11:26 pm 
Offline
Site Admin

Joined: Mon Jun 12, 2006 11:45 am
Posts: 9511
Location: Netherlands
alf wrote:
Hurray for Chris :!:

As well as for Schmonz, who raised the question why the forum was using SMTP anyway instead of the good old phpbb mail() function. It never occurred to me to check until just now.

_________________
Nothing is always absolutely so -- Sturgeon's law
Chris Breemer


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group