Piano Society
Free Classical Keyboard Recordings
It is currently Thu Dec 18, 2014 9:20 pm

All times are UTC - 1 hour




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Looping during log in
PostPosted: Tue Aug 29, 2006 7:41 pm 
Offline

Joined: Thu Jul 13, 2006 1:03 pm
Posts: 2388
Location: Obamanation, unfortunately...
Hello,

At my home computer I have the log-in set up so everytime I click on the pianosociety link it automatically remembers me. However, when I am at a computer, say at school, and I type in my SN and password and press login it directs me to the forum (like it should) but I am not logged on. So I need to repeat the process a second time which finally works. (I use Mozilla at school and a popup comes up for security "do you want mozilla to remember your password" and three choices "no" "yes" "never for this site." I click on the last one.)

Is it just me or is there a little glich in the sign in process?

_The juuf


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 29, 2006 9:40 pm 
Offline
Site Admin

Joined: Wed Jun 14, 2006 12:38 pm
Posts: 8542
The same thing happens to me. Sometimes I get logged on right away on the first try, but other times, I have to do it again. I do not have the box checked that asks if you want to log on automatically every time you visit.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 30, 2006 2:11 am 
Offline

Joined: Thu Jul 13, 2006 12:34 pm
Posts: 1278
FYI, I had to log in twice, too.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 30, 2006 4:03 am 
Offline
Site Admin

Joined: Wed Jun 07, 2006 6:27 pm
Posts: 1842
Location: Sweden
Same to me and I do not know what to do about it. I have noticed that if I keep a browser towards the forum all the time and just logs off (or let it time out), I just need to login once.

The worst thing about this behaviour is that if I need to login twice, new posts are not highlighted. I should dig into this issue to see if I can find information why it happends.

_________________
Pianist profile of Robert


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 30, 2006 4:56 am 
Offline
Site Admin

Joined: Mon Jun 12, 2006 11:45 am
Posts: 9637
Location: Netherlands
I have never head that problem. Strangely though, at office the checkbox 'Logon on automatically every time' does not work, it just loses its value so I have to log on every time. Funny how basic things can work differently for different situations or poeple (like some of use having the 'quote' problem and some don't).

_________________
Nothing is always absolutely so -- Sturgeon's law
Chris Breemer


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 31, 2006 10:00 pm 
Offline
Site Admin

Joined: Wed Jun 14, 2006 12:38 pm
Posts: 8542
Quote:
The worst thing about this behaviour is that if I need to login twice, new posts are not highlighted


I discovered that after I type in my user name, the little hour glass icon or symbol shows up when the mouse points in between the user name and password boxes. The icon disappears usually in about ten seconds, and then I can log in without problems.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 01, 2006 9:46 am 
Offline

Joined: Thu Jul 13, 2006 12:34 pm
Posts: 1278
Today, I logged in normally, no problems. :D


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 01, 2006 3:20 pm 
Offline

Joined: Thu Jul 13, 2006 1:03 pm
Posts: 2388
Location: Obamanation, unfortunately...
oh I forgot to mention this; when I use the regular ol' Internet Explorer, I have no problems with logging in. This only occurs, for me, when I use Mozilla. Hmmm., interesting.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 13, 2006 1:10 pm 
Offline
Site Admin

Joined: Wed Jun 14, 2006 12:38 pm
Posts: 8542
Just to let you know, the past couple days I have had to log in twice almost every time. Now, sometimes when I log out too.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 14, 2006 4:39 am 
Offline
Site Admin

Joined: Wed Jun 07, 2006 6:27 pm
Posts: 1842
Location: Sweden
I discovered something interesting yesterday when I solved another browser caching problem of the new site. I will try to modify the login files to see if this change would also solve this login twice problem.

_________________
Pianist profile of Robert


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 14, 2006 4:55 am 
Offline
Site Admin

Joined: Wed Jun 07, 2006 6:27 pm
Posts: 1842
Location: Sweden
Added the "no-cache" code. It seems to work for me now.

_________________
Pianist profile of Robert


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 15, 2006 1:13 am 
Offline

Joined: Thu Jul 13, 2006 12:34 pm
Posts: 1278
No problems here.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group